Sophos Notification:

Scheduled
February 11, 12:30pm UTC

Sophos Notification:

Status: closed
Start: February 11, 10:30am UTC
End: February 11, 12:30pm UTC
Duration: 2 hours
Affected Components:
Sophos Components Central Network Management Sophos Switch Alerts Configuration Oregon (US-west-2) Oregon (US-west-2)
Affected Groups:
Grid Group
Update

February 11, 10:30am UTC

February 11, 10:30am UTC

Maintenance information about Sophos Switch, please check: https://soph.so/936gdh
 Unsubscribe at https://status.sophos.com

Resolved

February 11, 12:30pm UTC

February 11, 12:30pm UTC

This maintenance is now complete