Sophos Notification:

Scheduled
February 13, 4:30am UTC

Sophos Notification:

Status: closed
Start: February 13, 2:30am UTC
End: February 13, 4:30am UTC
Duration: 2 hours
Affected Components:
Sophos Components Central Network Management Central Wireless – AP6 Ireland (EU-West-1)
Affected Groups:
Grid Group
Update

February 13, 2:30am UTC

February 13, 2:30am UTC

Maintenance information about Sophos Central Wireless AP6, please check: https://soph.so/936gdh
 Unsubscribe at https://status.sophos.com

Resolved

February 13, 4:30am UTC

February 13, 4:30am UTC

This maintenance is now complete.