Sophos Notification:

Scheduled
February 15, 11:30am UTC

Sophos Notification:

Status: closed
Start: February 15, 9:30am UTC
End: February 15, 11:30am UTC
Duration: 2 hours
Affected Components:
Sophos Components
Affected Groups:
Update

February 15, 9:30am UTC

February 15, 9:30am UTC

Maintenance information about Sophos RED, please check: https://soph.so/936gdh
 Unsubscribe at https://status.sophos.com

Resolved

February 15, 11:30am UTC

February 15, 11:30am UTC

This maintenance is now complete.