Sophos Notification:

Scheduled
February 17, 9:30am UTC

Sophos Notification:

Status: closed
Start: February 17, 7:30am UTC
End: February 17, 9:30am UTC
Duration: 2 hours
Affected Components:
Sophos Components DNS Protection Ohio (US-East-2)
Affected Groups:
Grid Group
Update

February 17, 7:30am UTC

February 17, 7:30am UTC

Maintenance information about Sophos DNS Protection, please check: https://soph.so/936gdh
 Unsubscribe at https://status.sophos.com

Resolved

February 17, 9:30am UTC

February 17, 9:30am UTC

This maintenance is now complete.