(New Maintenance) - Important Sophos Notification Regarding: Phish Threat
Scheduled
September 01, 5:15am UTC
(New Maintenance) - Important Sophos Notification Regarding: Phish Threat
Status: closed
Start:
September 01, 3:30am UTC
End:
September 01, 5:15am UTC
Duration: 1 hour 45 minutes
Affected Components:
Sophos Products and Services
Phish Threat
Affected Groups:
Grid Group
Update
September 01, 3:30am UTC
September 01, 3:30am UTC
Sophos Phish Threat will be undergoing planned maintenance on August 25 and September 1, 2025. During this time, Sophos Phish Threat will not be able to manage campaigns (send, create, delete, edit, review) or view reports.
For further information and status updates, please review the following KBA https://soph.so/emkvee
Resolved
September 01, 5:15am UTC
September 01, 5:15am UTC
This maintenance is complete.