Important Sophos Notification Regarding: Sophos Central
Incident
September 01, 12:48pm UTC
Important Sophos Notification Regarding: Sophos Central
Status: closed
Start:
September 01, 10:30am UTC
End:
September 01, 12:48pm UTC
Duration: 2 hours 18 minutes
Affected Components:
Sophos Products and Services
Central - Admin Dashboard
Central - Enterprise Dashboard
Central Network Management
Germany (EU-Central-1)
Germany (EU-Central-1)
Central Wireless - APX
Germany (EU-Central-1)
Affected Groups:
Grid Group
Update
September 01, 10:30am UTC
September 01, 10:30am UTC
Customers within the EU-CENTRAL-1 region have reported issues with the following:
- Installing Sophos Central
- Loading device lists, including Sophos wireless APX and Firewalls
- APX devices could result in being disconnected from Central.
- Using Live Terminal or Live Query
For further information and status updates, please review the following KBA. KBA-000041336
Resolved
September 01, 12:48pm UTC
September 01, 12:48pm UTC
Issue resolved at 01-Sep-2025 12:47 UTC