Important Sophos Notification regarding Sophos Central Dashboards

Incident
October 20, 8:05pm UTC

Important Sophos Notification regarding Sophos Central Dashboards

Status: closed
Start: October 20, 9:58am UTC
End: October 20, 8:05pm UTC
Duration: 10 hours 7 minutes
Affected Components:
Sophos Products and Services Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Sophos Home Australia (AP-Southeast-1) Brazil (SA-East-1) Sophos Home Dashboard Sophos Home Support Portal Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

October 20, 9:58am UTC

October 20, 9:58am UTC

Due to a Global AWS outage in the US-East-1 region, API credentials management/use, and Central services may be impacted. 

Product and Environment

Sophos Home

Sophos Central  Dashboard - API credentials use and management

Sophos Partner Dashboard - API credentials use and management

Sophos Enterprise Dashboard - API credentials use and management

Impact

October 20th, 2025, 14:05 UTC: 
The ongoing AWS outage has affected some Sophos services. 

Access to Sophos Central, including the Customer, Partner, and Enterprise Dashboards, as well as the Self-Service Portal, was temporarily disrupted but has now been fully restored. All of these applications are operating normally.

However, some Sophos public APIs remain impacted by the AWS outage. This affects sign-in to the Partner Portal, NetExam, the Sophos Community, the Sophos Support Portal, and Partner Perks. Service principals such as AD Sync that rely on these.

Previous updates:

Due to a Global AWS outage in us-east-1 region, Sophos Home Service may be impacted. Sophos Home Service and other Central services may be impacted.

API credentials Management: API credentials might be missing for a few accounts, and it might impact 3rd party data ingestion and/or AD sync and related applications.




For updates please follow this KBA:  Knowledge base article

Resolved

October 20, 8:05pm UTC

October 20, 8:05pm UTC

20-OCT-2025 20:00 UTC - Updating to 'resolved' - we are no longer seeing any residual API failures related to the AWS outage. Barring any new issues related to AWS on our services, there are no further updates expected for this incident.