(New Degraded Performance) - Important Sophos Notification Regarding:

Incident
October 21, 8:19am UTC

(New Degraded Performance) - Important Sophos Notification Regarding:

Status: closed
Start: October 20, 9:00pm UTC
End: October 21, 8:19am UTC
Duration: 11 hours 19 minutes
Affected Components:
Sophos Products and Services Central - Admin Dashboard Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Germany (EU-Central-1) India (AP-South-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Ohio (US-East-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

October 20, 9:00pm UTC

October 20, 9:00pm UTC

As of October 20, 2025 2100 UTC, an increase in failed installations was noted. This is due to policies taking longer than usual to be delivered to the Endpoint. This is causing a larger number of failed installs, with error code 502 (Failed to retrieve policies within 120 seconds).

There may also be delays in policy changes being reflected to existing endpoints.

As of October 21, 2025 0300 UTC, improvements have been made, however some issues may still occur.

For further information and status updates, please review the following KBA.  KBA-41948

Resolved

October 21, 8:19am UTC

October 21, 8:19am UTC

The issue was marked as resolved as of October 21, 2025 08:10 UTC.


For further information and status updates, please review the following KBA.  KBA-41948