(New Unavailable) - Important Sophos Notification Regarding:

Incident
October 21, 2:15pm UTC

(New Unavailable) - Important Sophos Notification Regarding:

Status: closed
Start: October 21, 1:45am UTC
End: October 21, 2:15pm UTC
Duration: 12 hours 30 minutes
Affected Components:
Sophos Products and Services Central - Sophos Email Ohio (US-East-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

October 21, 1:45am UTC

October 21, 1:45am UTC

Advisory: Emails are getting quarantined as unscannable URLs

For further information and status updates, please review the following KBA.  https://soph.so/cy4b9l


Resolved

October 21, 2:15pm UTC

October 21, 2:15pm UTC

The issue has been fixed.