Important Sophos Notification Regarding: Sophos Central
Incident
March 02, 11:39am UTC
Important Sophos Notification Regarding: Sophos Central
Status: in progress
Start:
March 02, 6:44am UTC
Affected Components:
Sophos Products and Services
Central - Admin Dashboard
Central - Enterprise Dashboard
Central - Sophos Email
Workspace Protection
Central Network Management
Sophos - XDR
Network Detection and Response
DNS Protection
Central Firewall Management
API Integration
Cloud
Central Firewall Reporting
Log Collection (legacy)
Hardware
Protected Browser
ZTNA
Central Wireless – AP6
Log Collector Integration
Investigation Console
Sophos Integration
iSensor
Sophos Switch
ISO
Virtual
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
Alerts
Configuration
Monitoring
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
United Arab Emirates (ME-Central-1)
Affected Groups:
Grid Group
Update
March 02, 6:44am UTC
March 02, 6:44am UTC
Sophos Central customers in the UAE region may be unable to access Sophos Central. This issue is limited to the UAE region.
For further information and status updates, please review the following KBA. https://soph.so/twmm3m
Update
March 02, 11:39am UTC
March 02, 11:39am UTC
Sophos Central customers in the UAE region may be unable to access Sophos Central. This issue is limited to the UAE region.
For further information and status updates, please review the following KBA. https://soph.so/twmm3m