Important Sophos Notification Regarding: Sophos Partner Portal
Incident
April 14, 11:31am UTC
Important Sophos Notification Regarding: Sophos Partner Portal
Status: closed
Start:
April 14, 6:00am UTC
End:
April 14, 11:31am UTC
Duration: 5 hours 31 minutes
Affected Components:
Sophos Products and Services
Other Services
Partner Portal
Affected Groups:
Grid Group
Update
April 14, 6:00am UTC
April 14, 6:00am UTC
Sophos Support has had reports from Partners that the Sophos Partner Portal is currently inaccessible. The Sophos Enterprise Dashboard, Sophos Partner Dashboard, and Sophos Central Dashboard are unaffected.
For further information and status updates, please review the following KBA. https://soph.so/u2124j
Resolved
April 14, 11:31am UTC
April 14, 11:31am UTC
The issue is resolved.
For further information and status updates, please review the following KBA. https://soph.so/u2124j