Important Sophos Notification Regarding: ZTNA

Scheduled
June 11, 2:30pm UTC

Important Sophos Notification Regarding: ZTNA

Status: closed
Start: June 11, 12:30pm UTC
End: June 11, 2:30pm UTC
Duration: 2 hours
Affected Components:
Sophos Products and Services Workspace Protection ZTNA Australia (AP-Southeast-2)
Affected Groups:
Grid Group
Update

June 11, 12:30pm UTC

June 11, 12:30pm UTC

There will be a planned maintenance for Sophos Zero Trust Network Access (ZTNA) on June 10, 11 and 12, 2026.

This maintenance will only affect gateways deployed in Sophos Cloud mode.

For further information and status updates, please review the following KBA

Resolved

June 11, 2:30pm UTC

June 11, 2:30pm UTC

The maintenance for this region has been completed.