Important Sophos Notification Regarding: Sophos Support Portal and Partner Portal
Incident
September 16, 1:03pm UTC
Important Sophos Notification Regarding: Sophos Support Portal and Partner Portal
Status: closed
Start:
September 16, 8:50am UTC
End:
September 16, 1:03pm UTC
Duration: 4 hours 13 minutes
Affected Components:
Sophos Products and Services
Other Services
Partner Portal
Sophos Support Portal
Affected Groups:
Grid Group
Update
September 16, 8:50am UTC
September 16, 8:50am UTC
We are currently experiencing an issue with a third-party service provider that is causing intermittent access problems for some users. As a result, customers may experience difficulties accessing the Partner Portal and Support Portal. Our teams are actively working with the vendor to investigate the issue and restore full service as quickly as possible.
We will continue to provide updates as more information becomes available.
Resolved
September 16, 1:03pm UTC
September 16, 1:03pm UTC
The issue has been resolved.