Resolved - Reported issues logging in to Central

Incident
July 21, 5:00pm UTC

Resolved - Reported issues logging in to Central

Status: closed
Start: July 21, 3:00pm UTC
End: July 21, 5:00pm UTC
Duration: 2 hours
Affected Components:
Sophos Components Central - Admin Dashboard Sophos Central Products Australia (AP-Southeast-1) Japan (AP-Northeast-1)
Update

July 21, 3:00pm UTC

July 21, 3:00pm UTC

Sophos Notification: Sophos Central admin login was unavailable for Japan, India, and Sydney regions, please check: https://soph.so/P34Onn
Unsubscribe at https://sophoscentral.status.page

Resolved

July 21, 5:00pm UTC

July 21, 5:00pm UTC

Resolved by Central Engineering at 08:44 AM UTC

Root Cause

July 21, 5:00pm UTC

July 21, 5:00pm UTC

New instance roles were created as part of pre-deployment in production. This deployment required an additional update to the affected regions, which then recovered the services in each of the affected regions.