Sophos Notification - Upcoming Central Maintenance Release

Scheduled
June 03, 5:25pm UTC

Sophos Notification - Upcoming Central Maintenance Release

Status: closed
Start: June 03, 1:00pm UTC
End: June 03, 5:25pm UTC
Duration: 4 hours 25 minutes
Affected Components:
Sophos Components Central - Partner Dashboard Central - Admin Dashboard Central - Enterprise Dashboard Sophos Home Australia (AP-Southeast-1) Brazil (SA-East-1) Australia (AP-Southeast-1) Brazil (SA-East-1) Canada (CA-Central-1) Canada (CA-Central-1) Germany (EU-Central-1) Germany (EU-Central-1) India (AP-South-1) India (AP-South-1) Ireland (EU-West-1) Ireland (EU-West-1) Japan (AP-Northeast-1) Japan (AP-Northeast-1) Ohio (US-East-2) Ohio (US-East-2) Oregon (US-West-2) Oregon (US-West-2)
Affected Groups:
Grid Group
Update

June 03, 1:00pm UTC

June 03, 1:00pm UTC

Sophos Notification: Upcoming maintenance release for Sophos Central, please check: https://soph.so/8nYbhL

Unsubscribe at https://sophoscentral.status.page

Resolved

June 03, 5:25pm UTC

June 03, 5:25pm UTC

The maintenance has been completed